Search found 11 matches

by IpCamFan
Wed Apr 10, 2019 10:02 am
Forum: RVMedia
Topic: CamMultiView vs serveral CamViews, performance?
Replies: 1
Views: 1902

CamMultiView vs serveral CamViews, performance?

Hello,
is there a performance difference, if I use 1 CamMultiView
with 4 viewers, instead of 4 separate CamView components?
Best regards
by IpCamFan
Mon Feb 19, 2018 5:19 pm
Forum: RVMedia
Topic: IP Cam with RTSP, can not get video working
Replies: 15
Views: 12391

Re: IP Cam with RTSP, can not get video working

I will make the Cam available for you, tomorrow morning. I will write you a private message then, with the access data.
I can then give you the TeamViewer login data to my working pc.
There also Delphi exists, and you can perfectly try all.
I will write tomorrow, thank you!
by IpCamFan
Mon Feb 19, 2018 5:17 pm
Forum: RVMedia
Topic: IP Cam with RTSP, can not get video working
Replies: 15
Views: 12391

Re: IP Cam with RTSP, can not get video working

Hello,
I tested with RVMedia 5.0.2 with the ffmpeg which you suggest
(http://www.trichview.com/forums/viewtop ... =17&t=6880).
It is the same result, it does not work.
Which is the wrong setting in my program?
by IpCamFan
Mon Feb 19, 2018 5:11 pm
Forum: RVMedia
Topic: IP Cam with RTSP, can not get video working
Replies: 15
Views: 12391

Re: IP Cam with RTSP, can not get video working

Hello thank you,
but, I meant which is the ffmpeg version for the 5.0.2 which I bought?
(the 5.3 complains, that it found an old serial number, and does not install, so I can not do beta testing).
by IpCamFan
Mon Feb 19, 2018 4:45 pm
Forum: RVMedia
Topic: IP Cam with RTSP, can not get video working
Replies: 15
Views: 12391

Re: IP Cam with RTSP, can not get video working

I also tried now 5.0.2, with ffmpeg as of 05/2015 for example.
IsSupportedFFMPEG says True. But also with this nothing comes.
by IpCamFan
Mon Feb 19, 2018 4:31 pm
Forum: RVMedia
Topic: IP Cam with RTSP, can not get video working
Replies: 15
Views: 12391

Re: IP Cam with RTSP, can not get video working

Hello, thanks, I will try.
Besides, which maximum version number of FFMpeg does it support then?
by IpCamFan
Mon Feb 19, 2018 11:11 am
Forum: RVMedia
Topic: IP Cam with RTSP, can not get video working
Replies: 15
Views: 12391

IP Cam with RTSP, can not get video working

Hello, please I need support. I am using RVMedia 5.0.2 under Delphi Tokyo 10.2.2 I have a IP camera in the local network, which streams mjpeg in RTSP. The IP address and necesary link in the LAN network is known. Example: rtsp://admin:[email protected].168.0.174/00/ For testing, I can enter this address in ...
by IpCamFan
Thu Oct 15, 2015 4:15 pm
Forum: RVMedia
Topic: Install under Delphi 10 Seattle
Replies: 2
Views: 6772

Install under Delphi 10 Seattle

Hello,
is there a way to get the installer to list also Delphi 10
for Installation?
Thanks and regards,
Juergen
by IpCamFan
Thu Nov 20, 2014 6:59 pm
Forum: RVMedia
Topic: RVMedia2.1.1, GSrtreamer - .IsSupportedGStreamer false?
Replies: 2
Views: 7895

RVMedia2.1.1, GSrtreamer - .IsSupportedGStreamer false?

Hello, I am using RVMedia2.1.1 and GStreamer, and of course I placed a TRVCamera with Viewer. I at Form.show I am checking for RVCam1.IsSupportedGStreamer, but it is allways FALSE. The following I installed: GStreamer SDK 2013.6 (Congo) for Windows 32 bits (Runtime) and GStreamer SDK 2013.6 (Congo) ...
by IpCamFan
Thu Nov 20, 2014 12:24 pm
Forum: RVMedia
Topic: Install/compile RVMedia 2.1.1 for 64bit Delphi XE5
Replies: 3
Views: 9706

Now, I think it works. I open the component, and with 32bit selected, I install it. Then afterwards, I switch to 64 bit and right click compile it. Then in my app, I can also swith to 64 bit and it works. So, seams its necessary to install under 32 bit and then afterwards to change to 64 bit and com...
by IpCamFan
Wed Nov 19, 2014 2:51 pm
Forum: RVMedia
Topic: Install/compile RVMedia 2.1.1 for 64bit Delphi XE5
Replies: 3
Views: 9706

Install/compile RVMedia 2.1.1 for 64bit Delphi XE5

Hello, first of all: Really great component! I bought the 2.1.1.-2014 and use it under Delphi XE5 (Win7-64). Installation, for 32 Bit Platform works exactly as described in the install help. And I can create applications for the 32Bit platform perfectly. Now I tried to activate 64bit in the RVMediaD...