Redisplaying the animated camera search popup ?

RVMedia support and discussion (components for displaying and controlling IP cameras, webcams, video conferencing, video chats, recording audio and video files)
Post Reply
balbaro
Posts: 4
Joined: Mon Sep 03, 2018 7:12 am

Redisplaying the animated camera search popup ?

Post by balbaro » Mon Feb 04, 2019 2:27 pm

Hello again,

At he first camerasearch event my camera search popup is displayed no problem.
But when after a status is <> 0 in searchcomplete a retry of the camerasearch event
is called, at the retry the camerasearch popup is no longer visible.
Is this possible to do ?
Would give a better idea when each attempt at a reconnect to the camera is busy.
I tried resetting ShowCameraSearch to true after the fail but no luck.

In average i have to retry a connect 4 to 5 times before connecting.

Once again big thanks for these components.
I managed to connect to a Foscam Cam also.

Sergey Tkachenko
Site Admin
Posts: 14645
Joined: Sat Aug 27, 2005 10:28 am
Contact:

Re: Redisplaying the animated camera search popup ?

Post by Sergey Tkachenko » Mon Feb 04, 2019 8:21 pm

Do you use the newest version of RVMedia?

balbaro
Posts: 4
Joined: Mon Sep 03, 2018 7:12 am

Re: Redisplaying the animated camera search popup ?

Post by balbaro » Tue Feb 05, 2019 3:09 am

6.1.




The strange thing is, once connected the cams stay connected.

Sergey Tkachenko
Site Admin
Posts: 14645
Joined: Sat Aug 27, 2005 10:28 am
Contact:

Re: Redisplaying the animated camera search popup ?

Post by Sergey Tkachenko » Tue Feb 05, 2019 1:21 pm

Can you help us to reproduce this problem?
Can you open this camera for us temporarily?

Post Reply