Re: ThemeEngine 5.03 and TRichView

Return to index



Sergey Tkachenko

Posted: 12/23/2004 19:07:35

Do you have source code of themeengine?

I think you need to recompile at least packages that include "RichView for

ThemeEngine" components.

Open then in Delphi and click the Compile button in the package window.


> May be you know.


> I have TRichView last version 1.9.

> Two days ago ThemeEngine 5.03 was released and I can't compile my project.

> I've rebuilded all I have, ThemeEngine, TRichView, te_richview and I see

> this error:


> Unit te_richview was compiled with a different version of

> te_controls.TTeSubScrollBar.


> In ThemeEngine 5.02 all worked fine.



Powered by ABC Amber Outlook Express Converter