Re: TRichview installation problem !

Return to index



Sergey Tkachenko

Posted: 11/19/2004 21:59:27

> I am using an evaluation version of Delphi 7 (Build 4.453)

Evaluation version of Delphi has different format of dcu files, what's why

you cannot install components distributed as dcu files. Delphi cannot use

these dcu-fikes and tries to file pas-files to recompile them.

You need either registered version of Delphi or registered (source code)

version of TRichView.

Powered by ABC Amber Outlook Express Converter