Re: XP SP2

Return to index



William Bradshaw

Posted: 03/13/2005 5:00:45

Sorry but I have no upgrades for D6. I have to upgrade soon. I just wanted

to let you and/or others know about the problem. I suspect that I could fix

it by modifying the various properties in the dialogs, There is something in

there that SP2 considers a security threat.

"Sergey Tkachenko" <> wrote in message

> Do you have all Delphi 6 updates installed?

> I do not like the idea of using Windows 3.1-style dialogs.


> > The problem is with Delphi 6. I am not sure about other versions.



Powered by ABC Amber Outlook Express Converter