PreviewMode in ScaleRichView no work

General TRichView support forum. Please post your questions here
Post Reply
mohonko
Posts: 13
Joined: Fri Mar 23, 2018 9:17 am

PreviewMode in ScaleRichView no work

Post by mohonko » Mon Jun 04, 2018 12:08 pm

Hello! I load the file into ScaleRichViewEdit, turn on the view mode, but why if I click on the space to the left or right of the sheet, I then pressing the letter keys to enter the text again, even though I turned on the view mode tomorrow using the PreviewMode parameter? Is this a bug or am I doing something wrong? On the idea I need Alcochete input, but leave the me field lines and via the settings page.

mohonko
Posts: 13
Joined: Fri Mar 23, 2018 9:17 am

Re: PreviewMode in ScaleRichView no work

Post by mohonko » Mon Jun 04, 2018 9:26 pm

Figured it out. You need to write in the OnKeyPress event Key := #0;

Post Reply