Delphi 10.4.1 compatibility

All our setups are updated for compatibility with Delphi 10.4.1 (that was released today).Version numbers of components were not changed. In Delphi 10.4.1, some configuration files use new syntax constructions, so I had to correct our IDE installer.